Segnetics

Вернуться   Segnetics > Форум Segnetics > Вопросы о Pixel

Вопросы о Pixel Раздел специально по темам работы и применения контроллеров Pixel - 12xx и Pixel - 25xx

 
 
Опции темы Поиск в этой теме Опции просмотра
Старый 13.05.2015, 10:24   #1
Max2114
Senior Member
 
Регистрация: Jun 2007
Сообщения: 1 758
Благодарил(а): 8 раз(а)
Поблагодарили: 12 раз(а) в 12 сообщениях
По умолчанию Контроллер работает при отключенном питании??? (решено)

Пришел вчера на объект своего знакомого. Тот попросил разобраться с проблемой... Опишу все по порядку:
1. Когда-то давно (году в 2006) они (мои знакомые) делали вентиляцию одного кафе. Автоматизировали все на Корриго L10. Работало все так как работало - им не нравилось.
2. Зимой 2013 года они (теже самые знакомые) решили выкинуть оттуда L10 и поставить пиксели. Я им предложил свои услуги по замене - отказались, мол дорого. Купили у меня пиксели, я им зашил программу - и они сами переделывали. К слову сказать в этой организации нет ни одного профессионального киповца. Даже рабочего (про инженеров молчу). В общем кое-как переделали шкафы, кое-как запустили.
3. Летом 2014 выяснилось что у пикселей нет выходов для управления ККБ. Вернее они и раньше об этом знали но отложили проблему "на потом". В каждой системе используется 2 ККБ (1-ая и 2-ая ступень). Всего вентусатновок с ККБ 2 штуки. Они начали ломать голову как бы подешевле зауправлять этими ККБ. В итоге я им предложил взять контроллер Z401 от зентека. Один из пикселей сделать мастером а второй пиксель и зентек слейвами по RS485, и релюхами зентека управлять ККБ-шками. Так и сделали. За работу они мне заплатили. Я все сделал, запустил - лето 2014 система отработала.
4. Началась весна 2015. Они перевели систему на "лето" - ККБ не запустились. Я приехал на объект. Первый осмотр выявил что светодиод LINK у зентека не моргает. Затем я подключил к интрфейсу зентека конвертор RS485-USB с лампами TX RX. Лампа запроса моргает. Значит контроллер опрос ведет. Далее я немного поплясасл с бубном. откинул контроллеры и подключился к интрфейсу конветором. Проверил зентек (перепрошил у него ядро, загрузил заного программу). Вроде бы как он работает по интерфейсу. Подключился к нему в режиме эмуляции позадавал 1 по интерфесу на управление реле - релюхи щелкают. Единственное - не меняется адрес модбаса. Но это не к вам - я задами вопрос зентекам. Затем я на всякий случай перепрошил пиксели. Вынул/всатавил в них батарейки. Проверил адрес зентека (и все сетевые настройки). Вытащил состояние связи с ним на экран (при помощи блока LINK) чтобы смотреть состояние связи. подключил интерфейсы на место. Блок LINK показывал отсутствие связи. Лампа LINK у зентека не моргала. Т.е. по отдельности все оборудование работает - вместе нет.
5. Заметил еще один интересный факт. Когда летом 2014 работал там - он тоже был но я не стал задавать вопроса потому что все работало. У меня в системе 2 щита. Питание переменкой со звонкового транса с двумя обмотками (12+12). У каждого щита свой транс. Зентек питается 12 VAC. Я подключил его питание от щита с контроллером - мастером (взял одну обмотку транса). Так вот в чем интересный факт - если отключить питание шкафа с контроллером - мастером то контроллер не выключается. Я даже выдернул клемму питания (см. фото). При этом зентек, запитанный от одной обмотки того же транса отключается. Если отключить шкаф со слейвом, или выдернуть клеммы RS485 или клемму INT дискретных входов, то контроллер-мастер гаснет. При этом если выключить шкаф со слейвом и включить питанеи в мастере - он включается. Значить все-же на клеммы питания приходят провода от транса, установленного в том-же шкафу что и контроллер. Честно говоря (да это видно и по фото) провода в шкафах в ужасном состоянии. Куча соединений в клеммниках, все неподписано. Но приводить в порядок чужие шкафы бесплатно я не собираюсь. Вполне возможно что в проводах где-то что-то напутано. И вполне возможно что из-за этого в зентеке что-то сгорело и он вроде как с компом работает а с контроллером не хочет. Или может срабатывает какая защита - не знаю.

Так вот вопрос в чем - почему контроллер работает с отключенным питанием? т.е. откуда что может прилетать чтобы контроллер продолжал работать? В приложении фото на котором видно что контроллер работает при отключенном питании.
Миниатюры
Нажмите на картинку для увеличения

Название:  20150512_175117.jpg
Просмотров: 173
Размер:  193.9 Кбайт  
Max2114 вне форума   Ответить с цитированием
 

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать свои сообщения

BB code is Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Matrix, мигает экран при питании от USB Arsie ЧаВо - Часто задаваемые Вопросы 0 02.10.2019 17:25
Питания нет, а контроллер работает serj_ant Вопросы о Pixel 5 08.08.2018 17:07
SMLogix: Не найден контроллер (решено) evo3 SMLogix 30 25.10.2016 15:23
Болид. SMH2010 при смене скорости com порта перестаёт определяться (решено) shtoper Вопросы о SMH2010 6 08.07.2015 13:24
Литиевые батарейки Arsie Библиотека 0 21.08.2013 14:24


Часовой пояс GMT +4, время: 16:21.


Версия vBulletin: 3.8.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Segnetics 2005 - 2021