Показать сообщение отдельно
Старый 25.05.2021, 10:18   #2
Arsie
Сотрудник Segnetics
 
Аватара для Arsie
 
Регистрация: Jan 2006
Адрес: Russia, SPb
Сообщения: 16 038
Благодарил(а): 9 раз(а)
Поблагодарили: 479 раз(а) в 437 сообщениях
По умолчанию Ответ: О версиях лоджика и конструктора

Цитата
Сообщение от SlavikP Посмотреть сообщение
После некоторого перерыва снова предстоит работа с SMH4.
У меня установлен лоджик 3.28.0170 и конструктор ИТП 2.03
Будет ли эта связка корректно работать со свежими контроллерами 2021г выпуска?
Если надо переустановить, то на какую версию лучше, с т.з. стабильности?
Конструктор имеет внутри себя нужную для себя версию лоджика. Если интересно, какую - смотрите файл истории изменений.


__________________
Добро всегда побеждает зло. Кто победил - тот и добрый.
Arsie вне форума   Ответить с цитированием