Показать сообщение отдельно
Старый 27.07.2015, 20:17   #1
djaval
Senior Member
 
Регистрация: Nov 2013
Адрес: Санкт-Петербург
Сообщения: 217
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
По умолчанию Проблема зависание 2Gi/MC

Добрый день!
Возникла следующая проблема. В котельной установлен новый 2Gi + MC (куплено в июне). После пусконаладки всё работало пару дней, затем возникла проблема. Своими глазами не видел - не удалось поймать момент, но со слов дежурного получается был момент, когда контроллер (или MC, не знаю) завис и не обновлял показания датчиков. На одном из экранов выводятся показания нескольких датчиков. Когда оператор мне по телефону говорил что там написано - температуры показывались как будто бы нормальные (60..70..80 градусов). При этом он говорит, что на самом деле всё напрочь холодное и остывшее и явно давно стоит. В итоге он передернул питающий автомат и после перезагрузки контроллер показал уже реальные температуры (20..25 градусов), а котлы естественно сразу запустились.

Очень неприятно, в чём может быть причина?

P.S. При этом контроллер не управлял своими выходами, т.е. всё стояло. Возможно он в этот момент и не реагировал на клавиши, не знаю. После передёргивания питания всё заработало штатно, а когда я туда приехал ничего не удалось обнаружить.
Затем на след. день ситуация повторилась.
Котельная работает уже около десяти лет и никаких проблем с питанием/скачками напряжения не было.

P.P.S. В этой котельной всё хреново с изоляцией трубопроводов, поэтому там нереально жарко. Не знаю, сколько градусов, но без снятой футболки долго там находиться и работать нереально - потом обольёшься. Шкаф без вентиляции, может ли перегрев оборудования приводить к зависанию?..

Последний раз редактировалось djaval, 27.07.2015 в 20:35
djaval вне форума   Ответить с цитированием