Показать сообщение отдельно
Старый 12.07.2020, 21:05   #2
monstr696
Senior Member
 
Регистрация: Apr 2013
Адрес: Россия, Москва
Сообщения: 464
Благодарил(а): 2 раз(а)
Поблагодарили: 26 раз(а) в 23 сообщениях
По умолчанию Ответ: [AutoScada] Несовместимость версий ПО, отображение невозможно.

Цитата
Сообщение от teravolt Посмотреть сообщение
Доброго времени суток, столкнулся с проблемой указанной в заголовке темы.
Данная ошибка возникает при запуске проекта в AutoScada Сконфигурированным в AutoScada интегратор.

Используемое оборудование и ПО:
1. Последние версии SMLogix, AutoScada, SMLogix Constructor HVAC
2. Контроллеры SMH2G, Pixel 25xx. Ядра обновлены до последних версий. Прошивки созданы в SMLogix Constructor HVAC.
3. Lectus Modbus OPC and DDE server 3.10


Подскажите, какое ПО нужно обновить/понизить до какого?
См. Фото.
Если АвтоСкаду не редактировал, то
Поверь что выдают контроллеры в ОРС-сервере (1).
Должно быть так как на фото. Если отличается то значит накосячил в контроллере.
Если АвтоСкаду редактировал, то ищи где накосячил.
Миниатюры
Нажмите на картинку для увеличения

Название:  ошибка.jpg
Просмотров: 30
Размер:  85.7 Кбайт   Нажмите на картинку для увеличения

Название:  ошибка1.jpg
Просмотров: 28
Размер:  64.4 Кбайт   Нажмите на картинку для увеличения

Название:  ошибка2.jpg
Просмотров: 24
Размер:  37.3 Кбайт  


__________________
Саня
monstr696 вне форума   Ответить с цитированием
Благодарность от: